any chance to fix this .skp file?


#1

Hey everybody,

I have 7 .skp files, I can’t open anymore. I attached one of them. They all show the same error (It doesn’t seem to be a sketchup model).

They look fine, but won’t open with any SketchUp-Version or other programm I have, that can handle .skp files.

They were saved directly on an usb-drive with SketchUp 8 on a Windows 7 PC.

Never had any issues of this kind.

I attached one of the files. Best would be, to be able to open them again. Alternativly a preview of the content would be enough.

It’s very important to me, to be able to restore these files.
Can anybody help?

Thanks in advance
TiTaTonio
farytail.skp (138.8 KB)


#2

Hey @tonio,

I have versions of SU Pro 2015-2018 on my computer and I d/l’d your skp file but also received the same error message.

Your error may be due to it being saved to a faulty usb drive. If possible, you could save it directly to your hard drive…or upload it to 3d warehouse and see if either alternate option helps.


#3

unfortunately there is only this version on the usb-drive available :confused:

update: i testet the usb-drive once again. saved a file from sketchup to the drive. and the file is corrupt as well…

so no chance?


#4

You should save your work on your local hard drive first and copy the files over to your USB stick only when finished. Opening or saving files directly to a removable drive from inside an application is always risky, especially if the drive is small or otherwise with little empty space.


#5

Your uploaded file is not actually a SKP SketchUp file at all !
Open in in Notepad++
There is no header and it’s just padded out with blank binary data.

When you copied the SKP files onto the USB they might have become corrupted.
But of course they might still be saved OK.
When you are copying the SKP files off the USB the files’ contents might be getting corrupted.

Can you copy from the suspect USB onto another one, to rule out hard-disk issues ?

Unfortunately I suspect that the USB’s SKP files are foobar…

Can you open one directly off the USB ?
I expect it’s useless too…


#6

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.