Another problem with Layout

I am having another problem with Layout 2021. I copied my original scene and then pasted and then moved it into place. I then highlighted the copied scene and then right click on the highlighted scene and went down to scenes on the menu that popped up and changed the scene. When I get zoomed into the new scene it looks all jagged and I have it on Hybrid. What is wrong.

Stephen Mentzer

Layout help

Are you referring to this?

It’s because display rendering quality is set to Medium.

Exported to PDF it will look just fine. This is at 300% in Adobe Acrobat.

It would make your job easier, especially when it comes to later modifications to the document if you would set up and use the scenes in SketchUp instead of entering the viewports and moving the camera in LayOut.

Correct Tag/layer use is important.
Screenshot - 1_30_2021 , 6_35_39 PM

And so it purging unused stuff once in awhile.
Screenshot - 1_30_2021 , 6_35_54 PM

birchwood1a.layout (1.6 MB)

How do you change the render to high. Are you saiying change to hybrid. I also see a render button right next to hybrid and when i press it does nothing

You can choose to set Display render to High in Document SetUp but that will just slow down rendering while you are working in LayOut. If you want high res output, set that when you export the PDF or images. By the way, this is nothing new in LO2021. This has been a feature of LayOut since the beginning.

No. You already have the viewport set to render as Hybrdi.

That button is used only when you have Auto Render turned off.

Sounds like you should go through the LayOut Essentials at

I tried to download the copy you sent back to me and I tried to open it and it is still having problems rendering. I tried to close the file and tried to open the copy you sent back to me and it says it can’t open a newer version. I was having that problem yesterday I have The 2021 version of Sketchup and layout pro but things are saying I have 2019 and my icons are even look like the older icons. It just started doing this. I am thinking this is a cause of my rendering problem.

I expect you’re still opening LayOut 2019 and trying to open 2021 files. Go to the Help menu and click on About LayOut.
Screenshot - 1_30_2021 , 7_27_49 PM

I don’t think so.

Did you install SketchUp and LayOut correctly by right clicking on the downloaded installer and selecting Run as administrator?

I have never installed with admin. I have been installing this program for many years and this is the first time. I went to the about layout and it matches up with yours. Should I uninstall Sketchup and reinstall with Administrator. That is weird my I have never had this problem before. A specially when it says 2021 on the about screen.

This has been a requirement for correct installation in Windows 10. Again this is not new with 2021. There are numerous threads on this topic already.

No. Close SketchUp and LayOut and restart your computer. Then find the downloaded installer, right click on it and choose Run as administrator. then if prompted, choose Repair.

I think I might know my problem I tried to reset the tags and I was able to zoom in about 2000% and it seems fine. I seems that when I change the line weight is when I start seeing things get pixelated

At about 300%

birchwood1a.layout (2.3 MB) HELP|649x500

HI Dave
I am still having problems but I think I it maybe do to the line weight in the Tags because I reset the line weights to original settings and then set the line weights again and the problem comes back. i am wondering if it could be the last update. the PNG file shows what I am getting. I even went to another computer. i tried setting render to high. i also keep getting the yellow triangle with the (!). I think I got the version of the files figured out when I moved it to another computer.

stephen mentzer

birchwood.skp (845.9 KB) birchwood1a2.layout (970.1 KB)

@DaveR you have to be the most patient person I’ve never met.


Maybe check your Styles within your Scenes, they might not be the same.