Animation Scene delay


I am trying to make an animation without delay on each scene. I’ve changed the settings several times making slide delay 0 seconds. However, every time I render the animation it renders about 4-5 seconds on each scene. This makes my render take 3 times as long. Does anyone know why this happens ? I’ll post some pictures of my settings.

Share the .skp file so we can see what you are working with. It could be as simple as the model is too complex for your graphics card to process in the time alotted. Do you see the same thing when you export the animation?

Screenshot 2023-04-14 at 4.09.46 PM

If you want no transition time between scnes, disable scene transitions.

Thanks for your reply. I’m exporting each frame automatically as it’s rendering but I saves me about 4-5 seconds worth of frames in the same place even if I changed it to 0 seconds. I’ll share the file now

So is it that you just want a rendered image of each scene?

I want transition time between scenes.I just don’t want the delay on each scene I want it to render it as a video with no pauses on scenes

Maybe @eric-s or @mihai.s will have some advice about the Vray animation. I did find the model has some stuff to purge and some excessively sized textures. These could have an impact. What is the frame rate you’re expecting?

Yes my model is not great it needs some work but it’s my first. I need it 30 frames per second but that’s not my issue. My issue is that even tho I set the animation to have 0 delay time on scene it still does the animation with the scene delay

1 Like