Aliasing Issue - Jagged Lines

render
advice
display
export
antialiasing

#1

Hi,

I’m a new user to SketchUp. I’m currently using SketchUp Make.

I’m running into an aliasing/jagged line issue. It is there when I’m working in SKetchup and when I turn it into a PDF or Jpeg.

Im using a Lenovo Thinkpad on Windows 10 with a graphics card Intel® HD Graphics 4600.

I’ve tried Sketchup on a Mac Mini, Macbook pro and Macbook air and I run into the same problem on all of them.

Anyone else have this issue or know how to help?


#2

On Windows you can go to Windows > Preferences > OpenGl and chose an antialiasing setting. On Mac unfortunately the current version of SketchUp doesn’t support antialiasing.


#3

Hi,

Thank you for your response.
I tried accessing OpenGL on my Laptop but I’m running Windows 10. According to Google, with Windows 10 I am unable to access OpenGL.

Is this true?


#4

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.