Again - unexpected file format

Everybody, I am faced with an “unexpected file format” warning in both my Skp, and Skb files.

I know there has been a lot of discussion about this, have tried everything suggested in the previous posts from renaming the Skb file, to moving to a different location, etc… I can still see my model in my thumbnail, but not luck opening. Is a small model about 21 MB.

Please help.

Where have you been saving your files?

In on our Server, but I copied and also tried to open from my desktop

If you’ve read through the other threads on this topic, you’ll have seen that the recommended approach is to save and work on files locally and only sync them to locations outside of your computer.

It may be that someone from the SketchUp team (@colin, maybe) can help but it seems rare that even they are successful.

Save them on your computer instead, and then backup to your server regularly. This will help you avoid the issue which I believe stems from working from a file stored on a remote server.