Add Location Issues


#1

Has the ‘Add Location’ functioning changed recently? I just tried it and the region selected also includes the scroll bars at the side which should not be occurring (see attached).

Also has the maximum size of map area also now been limited? There now seems to be a maximum region that can be grabbed whereas I’m sure there wasn’t before. I couldn’t grab any larger area than the attached.


#2

We cannot begin to answer without more system information.
Please update the 3 IT questions in your profile.

In addition, what browser (IE or Safari) and version ?


#3

Same issue, up till yesterday I was able to import map images without scrollbars showing up in the model, but as of yesterday morning scrollbars show up. My default browser is Chrome, but I tried this also with IE11 and IE10 as default browsers with the same result. Also tried it on another computer (Windows 7 Enterprise 64 bit) with SketchUp Pro 64 bit (vs SketchUp Make like I was using) and IE8 and got the same scroll bars in the final image.

On the “select your location” window, there are scroll bars no matter how far you stretch the window. I tried stretching it across two monitors and still had a horizontal scrollbar.


#4

SketchUp uses a dialog control implementation of the platform’s built-in browser, (either IE or Safari.)

I see this also. This is likely the result of some change in Google Earth.


#5

Thanks for the replies.

Unfortunately it looks like this is a general change, although not for the better!


#6

I just tried it and I’m not seeing it. We’ll keep trying to repro. Can someone post an image?
We’ve ALWAYS limited the size/height from which you can grab. That’s nothing new.


#7

I posted an image in my first post where you can see the scrollbars.


#8

The scrollbars in the first image cannot be removed by making the window bigger. The scrollbars in the second image (model) didn’t start showing up till the scrollbars in the selection window showed up (sometime yesterday). I can also post the source for the selection image window.



#9

Hmm…

Announcing deprecation of the Google Earth API

Will we all be out of luck this December 12th ?

Every page in the GE Developers API has a big red warning banner on it.


#10

OK, I did repro in 8. Hot fix coming.

We’re been aware of what Google’s doing for a while now, and we’re prepared to keep this feature going… that’s about all I can say for now.


#11

Hot fix applied: please retry, PC people.


#12

Thanks Barry, all good now.


#13

Add location window now does not show scrollbars, and imported image does not have scrollbars. Issue is fixed!

Barry… I was prepared to wait a few weeks for a fix. You guys rock! Thank you!


#14

Barry,

I’m experiencing similar issues with the grab region in add geo location. Is there an easy fix for this?


#15

Similar ?

You are on Windows 10, which is not supported (yet,) and your profile neglects to state what version of SketchUp (as well as what make & model Graphics card.)

Standard answer is update MS Internet Explorer to latest updates.
If having trouble finding buttons on the toolbar, try to resize the window wider until the buttons all show.

For debugging info:
Go to the 3D Warehouse (in SketchUp: File > 3D Warehouse > Get Models…) and SHIFT+click the red Search button. Copy & Paste the debugging information into a text file and attach to a post here.


#16

Also, for this issue, a screenshot would be helpful.