Problem of importation from Google Earth to Sketch up 8: empty window


#1

Hi! I’m trying to import a 3D land survey from Google Earth 7.1.2.2041 to Google sketch up 8 or Sketchup 2013 (better the first). My problem is that when I do file>position>Add position, appears the window which should look like Google Earth’s one, but this window is completely empty and the two buttons (“search” and “select region”) are smaller and not named.
Could you advise me, please?
Thanks beforehand!!!

PS might it be helpful, my default browser is google chrome.


#2

You can keep Google Earth closed. SketchUp 8+ is using the website of Google Maps inside that dialog.

A common issue is when the firewall blocks SketchUp to access that website. We can exclude that issue here because you mention the dialog is not completely white, but shows buttons.

The reason why the dialog does not render properly can depend on what browser, uhm… html rendering engine your operating system provides (SketchUp can not embed third-party browsers). That is, what operating system and what version of Internet Explorer (on Windows) or Safari (on OS X) do you have?

Can you clear the cache of IE/Safari and restart SketchUp and then “Add location”?


#3

Thanks, I have IE 11, I’ve tried to clear the cache of IE 11, restart sketch up and add location, but it doesn’t work. I does the same as before. I have Windows 7… I’ve also tried to set IE 11 as default browser, but it doesn’t work again…

PS I have Google Sketch up 8 not + and Sketch up 2013
Here’s how the window “Add position” looks like