Active Scene Tab STILL has insufficient contrast THREE YEARS LATER

Sketchup still hasn’t fixed this obvious and absurd problem.
I can’t tell what Scene Tab I am on and it’s time for a permanent fix.

Here’s and idea: I am paying you for software that DOES NOT WORK properly.
Fix it.
Guess what my active scene is:

1 Like

I agree 100% here.

To add, when I scroll my mouse wheel over the scene row, the active scene indicator rolls down the scene row not letting me know the actual active scene… Which seems to be a bug… Since rolling across the list and hitting enter does not activate the new highlit scene. This is a real problem when I want to update a scene but don’t know the actual active scene (and therefore which one I need to update).

Scene management needs the same love given to tag management a few years ago.

I often need scenes for different purposes (for client, designer, documentation, temporary working scene etc. Etc.) and there is no way to differentiate and categorize and filter scenes and it becomes a problem for all parties involved when you have a lot of scenes that just seem a mess. Having to do a manual typed search is not a great answer for this.

1 Like

This is what I see. For me it’s easy enough to identify the active scene.
Screenshot - 4_16_2024 , 6_19_09 PM

1 Like

Yes, I’m sure it works fine for some people. But not everyone.
I’m running Windows 11 on a Dell Laptop with an Invidia Graphics Card, which is not some obscure setup. That’s a common situation, and SketchUp programmers should increase the contrast so that works for this common situation.

Have you tried adjusting the settings within the Nvidia Control panel. I have Win 11 and Nvidia and can make the tab highlight disappear by changing those settings.

1 Like

So what I gather is that I must be doing something wrong since it looks fine for me but not for you.

1 Like

That isn’t what I said, but I appreciate your comment nonetheless.
Turns out I hadn’t downloaded 2024 yet.
Thanks for your help.

The active scene tab IS better than 23 but it’s still not great.
In my mind, that part of it is only a minor issue to me but the the rolling action I mentioned above is a problem/bug. Also, the lack of real scene management is a large problem for using the models for different uses and for client sharing.

Here is what I see on my Macbook Pro 2017. It is pretty nice.

BTW, I was doing some modelling on my work Windows computer last year with SU 2022 and the contrast between an active scene and inactive scenes is barely better than what the OP shown.

I also signalled that glitch a long time ago.