Active Scene Tab has Insufficient Contrast

The newest version has almost zero contrast between active scene tabs and the rest of them. This was never a problem on previous versions. I can barely tell which tab I’m on and this is killing my productivity as I rely heavily on these tabs when navigating through my extremely complex models.

This has nothing to do with my display settings. There’s almost no contrast. There should be a user adjustment - perhaps is works on some systems, but not on my Dell Studio RTX.

Is there a way to upload a screenshot? Not seeing it here.

2 Likes

Hmmm… I see plenty of contrast between the active scene tab and the others on my machine. Doesn’t look any different than I’m used to seeing in older versions.

Either use the upload button 8th from the left at the top of the message window or drag and drop the image into your reply.

Please update your forum profile. It’s clearly out of date.


Thanks.
Here’s a screenshot.
I can barely see which scene I have open here.

That’s definitely different than what I’m seeing here. I’d say it is a graphics setting difference.

What setting would you suggest I change?
Also, your scene tabs look different than mine. They have more outlines above and below them.
I’m using the latest Pro version,

I’m also using the latest Pro version.

As to setting, I’ll have to poke around. I’ve never changed them from their defaults.

What scaling is the screen set to?
Try not to go beyond 150%.

@MikeWayzovski

I have an HP 32Z monitor, 3840 x 2160. Windows recommends scaling at 150%. I have it set to 175%. At 150%, reading the text in the Scene Bar and Outliner is taxing.

I have discerned no problems working at 175% in Pro 2021 and 2022. I see the same level of contrast on the Scene Bar as DaveR does, which is sufficient. I set scaling to 150% to see what happens and the contrast is the same. If scaling above 150% presents problems in SketchUp, perhaps it would be a good idea for Trimble to put some focus on text issues as screen resolutions continue to increase.

1 Like

I tried 150, 175, 200 - which is the setting my computer recommends, 225, etc.

All that does is to change the size of the text and the scene tabs. Does not change the contrast at all. I could probably mess with the display color settings, but this is a brand new $1700 Dell computer and I don’t want to mess with my color rendering which would affect all programs and browsers etc.

I think Sketchup should solve the problem. Either make the active tab color a darker or lighter color, or allow users to modify it. The first solution would probably take a programmer ten minutes to fix.

Resolution shouldn’t have anything to do with this.
You might try calibrating your monitor. Are you sure the color rendering is right at the moment? Your contrast setting might be too low.
In my Scenes bar the active one is quite easy to spot
image

Thanks for the idea, but there doesn’t seem to be a contrast setting on this device.
I tried clicking the color profile setting, but there are no other profiles available.

1 Like

I do not hold a programming position at Trimble, but I do have a background in your design. I believe that SketchUp uses the colors used by Windows for the ui, right?

Dunno.
I’m an architect, not a programmer.
This should be fixed by Trimble.

This is a hardware issue on your end. I wouldn’t think Trimble should be expected to come to make an adjustment on your computer.

1 Like

What I am saying is, I believe we leave how that is displayed up to you and your computer setup. SketchUp tells Windows “This is a tab!” And windows controls how it is displayed. There is nothing in SketchUp that says how that should be shown, so not a thing that can be “fixed”

2 Likes

There are a couple of things to try: 1) set your color profile to something obviously wrong/different and see if the contrast perks up for everything else onscreen. 2) You may have to select the correct color profile and then tweak your contrast from there and keep the settings as a custom set. Some monitors don’t look great with a very high contrast setting and medium brightness. I’ve found I have to turn contrast down and brightness up to actually get the contrast to look better. 3) In your windows display settings, set a custom color to ‘highlight’ windows (rather than the default, which is much lower contrast; I’m not sure if it will help in the case of tabs onscreen, but this is a hail-Mary.

This may be caused by Windows 11, I have similar problem with LayOut when upgrade to Windows 11. SketchUp is not desgin that contrast for tabs so there will be no fix at all.

1 Like

When did this issue occur? Was it at a SketchUp update or a system update or at some other time?

You have a ‘Dell Studio RTX’ so the RTX suggests an NVIDIA Graphics Card. Type ‘device manager’ in the Windows search box lower left, then see if there is an NVIDIA card listed under ‘Display adapters.’ If yes, right click on an empty space on the desktop and look for ‘NVIDIA Control Panel.’ If you don’t see it, look in the Start menu. If not there, download it from the Microsoft store. Launch it and go to Display > Adjust desktop color settings. Check ‘Use NVIDIA Settings.’ Adjust the brightness, contrast, and gamma settings and see if there is improvement.

Make sure your graphics driver is up to date for the correct operating system. If you updated to Windows 11, that could be the problem—color management issues have been reported.

You could also run the Windows calibration utility – type ‘calibrate display color’ in the Windows search box lower left. Run the utility and follow the instructions. It will ask you to open the ‘on-screen display menu,’ but if you don’t have one just click Next. Even if it doesn’t help, you’ll get some insight into what the gamma and contrast adjustments are supposed to do.

Finally, your screenshot is curious. In my SU files, the color ‘white’ of the main menu (where the word ‘help’ appears on your screenshot) is the same color ‘white’ as my active screen tab. Both measure RGB values of 255,255,255 with my handy color picker, which is as ‘white’ as it gets. In your screenshot, it is obvious that they are not the same color ‘white.’

SketchUp team: maybe this is something you could take a look at?

1 Like

I have the same issue, open tabs are hard to see. I run windows. My windows tabs are dark blue/ light blue. It is easy to see the open tab. In SU, tabs are very light grey and slightly lighter grey. Similar to the screenshot by DapperDanMan

1 Like