[ACT] Cameras reappear during exported image set


#1

Hi hello,

What and where am i doing wrong, I’ve placed 3 cameras and animating an image set with those 3 scenes, but even tho i have hidden thise cameras in Advanced Camera Tool, they still appear on the images. Makes no differance if I hide the camreas or just frustum line/volume

:tired_face: :smile:


#2

Are they on their own layer ?
If so you can hide the layer via the Layers Manager.

Window (menu) > Layers


#3

ty for the hint, yea there was an option where i could toggle cameras off BUT as i play animation, they all appear again :smiley:


#4

Found a workaround for my problem - on every camera scene I added a new non-camera scene and excluded camera ones out of animation. Really hope thats not the right way to do this, i have to shoot this from 3x16 more angels :smile:


#5

Did you update the scenes after hiding the cameras?