3d warehouse not connecting to internet although my Mac is connected

when i try to open 3d warehouse I get an error massage saying there must be connectivity to the internet. It is connected. I have read older posts about this and tried the suggestions. I have added sketchup to my firewall. There doesnt appear to be a way to manually add what was suggested: *sketchup.com on a mac. I have even tried turning firewall off and restarting. Thanks

The way that SketchUp tests if you are online is by reading from bing.com. If that is blocked for some reason it will seem like there is no Internet. Try bing.com in a browser, it would fail there too if this is the issue.

There are two other cases, but neither exactly match your description. I’ll tell you anyway!

Recently some people have seen a message about having to be signed in to use Add Location, even when already signed in. I can imagine how something similar could happen with 3D Warehouse. The work around is to sign out and sign in again. See if that helps.

The other case is when you use the Components panel to search certain things, you may be told there is no Internet. The one I have seen before was where you searched and included quotes in the text. That looks like it has been fixed.

Something else to try, see if this opens in a browser:

https://3dwarehouse.sketchup.com/

Thanks so much for your response.
.
No success yet.

I have opened bing.com…no problem so not blocked?

“signed in” to what? I have tried turning wifi on and off. I have restarted computer and SketchUp. DO you mean log off network and back on or log out of sketchbook somehow? where do I do this?

I am using the components panel but dont believe I have searched in it.

Oddly this has been a little on and off and I dont see the pattern. When I first DL worked fine…(just a few days ago). Then my computer updated something and restarted Mac 10.14.6. Then it wouldnt connect. I have been trying various things around firewall etc and sometimes it comes back up only to fail again minutes later. Yes the 3d warehouse comes up on webpage but then loads the 3d wh model into a new doc on Sketchup instead of the one I want. How can I move that to my other doc?

Chose sketchup for a pressing project and now Im down and under pressure…please help!
Thanks Chuck

As a quick work around for the moment, you can drag and drop the downloaded SKP onto your SketchUp document, and it will import as a new component.

The sign in I meant was into SketchUp, like you might do from the SketchUp Help menu.

Ok great on the drag and drop…that will get me going again though hobbled.

When I try and sign out under help menu it says “unable to connect. Please check your internet connect” so I can’t sign out…tried a few times and still signed in

Thanks again

You could check through this article later, and see if any of the ports are blocked:

https://help.sketchup.com/en/sketchup/cant-connect-web-tools-3d-warehouse-extension-warehouse-add-location-and-licensing

these are the only opens ports on my Mac:
Open TCP Port: 88 kerberos
Open TCP Port: 445 microsoft-ds
Open TCP Port: 515 printer
Open TCP Port: 548 afpovertcp
Open TCP Port: 631 ipp

please help from here. Thanks Chuck

This topic was automatically closed after 186 days. New replies are no longer allowed.