3D Warehouse is not uploading my models

So last night I was trying to import a file into 3D warehouse and the “SPRINKLING SOME MAGIC” page was on the model for almost an hour so gave it benefit of doubt and wait all night this morning i come check and it still says, “SPRINKLING SOME MAGIC” so I decided to delete it and reupload it and wait again I’ve been waiting an hour again still says “SPRINKLING SOME MAGIC” someone help me please.


here is the model in Queston
GE M400A1 FCO.skp (1.3 MB)
and the link to the model in 3D Warehouse: GE M400A1 FCO | 3D Warehouse (sketchup.com)

I tried uploading your model as a private model on my account, and it did render after a few minutes.

I had uploaded the model from inside SketchUp, but don’t see why that would make a difference.

Maybe @TheGuz will have ideas.

Hopefully.

Update still the same screen

My earlier test was on one of our internal servers, and when I tried the production server I also saw the sprinkling some magic message.

This morning it had finished. Can you check yours now and see if it has rendered?

I just checked and it worked.

Something was wrong for a while I guess. Don’t see any issues in the status page.