3d warehouse in MAC os Big Sur - couldn't connect

Hello folks, I’m Nadif and I’m using Sketchup 2021 from my laptop which is Mac OS Big Sur. My 3d warehouse is couldn’t connect to my sketchup & it looks like this, can you please show me how to fix it?

It might be a permissions issue. Have you installed SketchUp properly or are you running it from the downloaded DMG file?
Can you get there with your Internet browser?

I’ve installed my SketchUp properly & i run it from the DMG files.

The two parts of you last post are inconsistent.

You should NOT be running from the DMG file if you installed SU properly.

You need to drag the SU icon into the Applications folder after running the installer: you should see this after double clicking on the DMG file and waiting a few moments:

If that is NOT what you did, do it now. Then run SU from the Applications folder in future.

Like this:

I do like this upon installing

Pada tanggal Rab, 5 Jan 2022 19.27, John McClenahan via SketchUp Forum <sketchup@discoursemail.com> menulis:

Clicking on that link just starts a new email to someone else - please post an image directly in the forum.

It may be that bing.com is blocked by your system. Close SketchUp, then in Finder, use the Go menu, Go to Folder… and paste in this text:

~/Library/Application Support/SketchUp 2021/SketchUp/PrivatePreferences.json

That will select the preferences file. Edit that file in TextEdit, or any other plain text editor, and look for this line:

"OnlineTestURL": "",

For me it was on line 64. Edit that line to put in a URL that is not blocked by your system. For example, to use Google the line would become:

"OnlineTestURL": "https://www.google.com/",

Save that change, then reopen SketchUp and see if the warehouse now works.

Bonjour,
Cela fait 4 jours que 3D Warehouse est en maintenance.
y a t il qqch a faire de mon coté pour que cela fonctionne?

SketchUp 2022

Mac OS Monterey

Graphic card :
Radeon Pro 455 2 Go
Intel HD Graphics 530 1536 Mo

Merci de votre retour,

Lili