32-bits 2015 pro with error offline reminder


#1

I just bought a license for 32-bits 2015 pro, but it always reminds:

Bummer, It looks like you’re offline.

You must be online to add or remove SketchUp licenses. Please try again next time you are online.

Advanced…

even I shut down windows firewalls, how could I do ?


#2

@029photo

My first question is, are you certain the 32-bit is the correct version? You can check this a few ways, but the fastest would be to do the following:

  1. Hit Start
  2. In the search bar, type in dxdiag and hit enter
  3. It will ask you if you want to validate certificates or some such. The answer to that doesn’t matter in this instance.
  4. On the System tab, you will find what operating system you are running. If it says’64-bit’, then you may have the wrong version.

If this is not the problem, there are a few other things to check. First, do you have any other firewalls in place? Windows Firewall is not the only firewall that can be running. Sometimes, third party Anti-virus programs such as McAfee or Norton also have a firewall. Check those as well. You may have to write a firewall exception to open specific ports. For more information on which to open and how, check out the following link:

http://help.sketchup.com/en/article/57586

Hope this helps. If you have further questions, let me know.

Cheers,
~~Drew


#3

You can install the 32 bit version of SU in 64 bit win too (e.g. you need it if you want to use plugins like Sketchyphysics which only work with the 32 bit version), or are there differences in the license?


#4

@Cotty

There shouldn’t be a license difference. The license should work across all OS platforms that Sketchup supports. That said, I have run across quite a few programs that don’t work with a version outside of what the computer can handle. It may be a hardware issue, or it may be an OS issue. Either way, whilst I am unsure about how Sketchup works in terms of compatibility with each OS, I have run into various programs that will ONLY work with the OS version that you have (i.e. 64-bit vs 32-bit). If you are able to install the 32-bit version, I would look to the ports in the firewall, and make sure the correct ports are open.

~~Drew


#5

Thanks for help, and I tried more, still cann’t resolve the problem, and the dxdiag.txt file provides this info:

System Information

Time of this report: 4/6/2015, 15:45:22
Machine name: HP-PC
Operating System: Windows 7 专业版 32-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
Language: Chinese (Simplified) (Regional Setting: Chinese (Simplified))
System Manufacturer: Hewlett-Packard
System Model: HP Compaq Elite 8380 MT
BIOS: Default System BIOS
Processor: Intel® Core™ i7-3770 CPU @ 3.40GHz (8 CPUs), ~3.4GHz
Memory: 4096MB RAM
Available OS Memory: 3560MB RAM
Page File: 2034MB used, 5084MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: 120 DPI (125 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode

so maybe I should write a new rule for the windows firewall?..


#6

I stopped Kaspersky, deleted Macfee, shut down windows firewall, and opened all ports for SkeTchUp, and I surely online, because I could use this forum, I feel I’m naked running on the internet just for SketchUp, but “Add License” button reminded me offline all the time.

What did it mean? When I tried the last try-reinstall SketchUp. It asked me why I selected to uninstall it, I selected"It doesn’t perform well". This is my real feeling. Since I couldn’t connect to the SketchUp team, I want anyone here could connect to them transfer this info to them.

“Add License” function is really a problem, I found others have met with the same problem, it shouldn’t be so sophisticated even for payed user,