2024 Bug: Shadows aren't animating properly

I just switched to Sketchup 2024 and the shadows don’t seem to be animating correctly between scenes. I want to fly over a building as the day goes from morning to evening but the shadows stay on 7am until around the halfway point when they blink to 5 pm where they stay till the end. That’s if they even change at all.
I opened the file in Sketchup 2023 and it works just fine.

Same here, but in a different way.
I like to use PNG files to mimic light by setting the opacity to 99% and adjusting the shadows to Jan. 1st at 11:59 to make it look like night with a watermark starry background.
But now it grays out my PNG opacity adjuster and casts light on all surfaces as if it were daytime
no matter when I set the date and time.


So I did a deep dive and figured out the problem. We need to reset the “Graphics Settings” to “Use classic graphics engine” and every will be the way we like it.

Hope this helps.
Later,
Lucky Benson

1 Like