2022 Installation Error

Trying to install 2022. Install notification to close SketchUp in order to proceed. SketchUp is not open and will not open from startup.

Are you right clicking on the downloaded installer and choosing Run as administrator?

rebooting, right-click → administrator have done everything…

The task manager has nothing to do with SketchUp.

I never said anything about the task manager.

Did you actually run the installer using Run as administrator?

Are you installing a version other than English, Korean perhaps, there have been some issues with some of the language packs.

I did ‘Run as Administrator’ but same result

The error occurs before language selection.

Could you post a screen-shot of whatever it is that presents an error?

sometimes, the installer recognisess a process that is somehow related to SketchUp (or LayOut or StyleBuilder)
and then thinks it is still running.
Besides processes with SketchUp or LayOut in its name, ‘Com surrogate’ is most likely the culprit.
Quit those proces(ses) and it should be fine.
Or close any program running and restart the computer.

I think you were saying that task manager shows no SketchUp processes, but some of them can be a long way down the list, and are not windowed tasks.

Scroll down the long list and look for any named sketchup_webhelper.exe. End Task those ones.

I solved this problem.
I found a process that does not end in the task manager details, so I changed my Window account to an administrator account and removed it.

What was the name of the process you found?

Process name is ‘SketchUp.exe’

Thanks. That’s strange, I hadn’t seen those get separated before.