Trouble Installing 2017 First Time

advice
installation

#1

I’ve been trying to get it installed but whenever it nears the end of the installation process, this text box comes up and it backtracks and prevents me from getting it fully installed.

I have no idea what I can do to solve this, and as I mentioned, this is my first time installing the program ever. Any suggestions?


#2

Did you right-click the installer and select "run as administrator "?


#3

Did you right click on the installer and use Run as administrator? If not, do that. It’s the correct way to install it.

Steve is faster.


#4

I did. I’ve tried multiple times, selecting ‘run as administrator’ each time and the same thing happens.


#5

Check that Internet Explorer is up to date.


#6

I believe it is up to date. I checked and it’s the latest version.


#7

(a) What SketchUp language build are you installing, and
(b) what is your system language set to ?

Control Panel > Region and Language

[ I ask because the error message is showing
Yen symbols instead of slashes, in the
registry path to the browser emulation attribute.]


#8

Sorry for the late response!
And I completely forgot my system language/region was set to Japan.
I was installing the english one.
I’ll see if changing it back to its original region will solve the installation problem. Thank you for pointing that out!


#9

Looks like it didn’t, unfortunately. The same text box came up and stopped the installation from completing.


#10

How about installing the Japanese build ?


#11

I switched back my computer region to English/US and tried re-downloading the english installer but that didn’t work either. The same problem occured.
I even tried to install an older version of the program but the same thing happened.