Zooming in and out


Is there a way to zoom in increments that are smaller than the mouse wheel will allow, say entering a scale value somewhere? The mouse wheel zooms in and out in larger increments than I need.


The zoom increment is controlled by the part of the model you have the cursor on and how far it is from the camera.

There is no setting in SketchUp for controlling that. You might look at your mouse settings, though, to see if there’s any settings for the scroll wheel.


Maybe offtop but you can set shortcut for zoom selection. It helps to recenter your camera on selected object.



You can use the zoom tool (Z) and drag the mouse vertically over the screen to zoom very precisely. One step on the mouse wheel is a quite large step, but with the tool the smallest distance maps to moving the mouse cursor 1 single pixel which is very little.


Thank you, what I needed