Zoom/pan and Move/Copy don't work together


#1

I am using 2015 on Windows 7.

If I try to pan or zoom while using the push/pull tool, any push/pull that has been started will immediately cancel.

I have a similar problem with move/copy. If I try to pan or zoom while copying or moving, the copy/move is cancelled, and I am left with the original selected object in their original places.

AAAAaaaaaarrrrggghhh!

Please help! Somebody! Anybody?


#2

Pan and zoom with the mouse?


#3

Yes. This problem is driving me crazy! Some of my models are rather large, and I need to be able to pan while copying/moving.


#4

Did you change your mouse driver or installed a new one? Maybe the mouse button function was changed in the system preferences?


#5

It’s not supposed to work that way, so there is something wrong with either your mouse setup or your technique. If you use a wheel mouse to zoom,pan and orbit, the pushpull or move tool should reactivate as soon as you release. If you pick the zoom pan or move tool from a toolbar, you should be able to hit esc to reactivate the pushpull or move.


#6

The only thing that has changed is the version of SU. I have recently upgraded from 2014 to 2015, and still have 2014 running on this PC. 2014 does not exhibit the same behaviour.

Same mouse. Same graphics driver. Same everything. Except the software. Cannot figure it.


#7

Have you plugins installed?

Anssi


#8

Same plugins as with 2014. This one has me totally flustered. I have been using SU since around 1999/2000, and this is the first time that I have seen this happen.


#9

Groping for ideas, since it must be something specific to your setup - haven’t heard of this happening to anyone else. So…thinking about things you might have changed…did you reinstall new 64-bit versions of your plugins to go with 2015 or did you just copy them from 2014? Or did you install 32-bit 2015?


#10

Hmmmmmm… good question. I’ll have to look into that one.

No rest tomorrow, then.


#11

Have you tried exporting your Preferences > Keyboard Shortcuts from 2014 and importing those into 2015?


#12

I have the same setup SU 2015 64 and same Problem !!! When activating the dimension tool and zooming in or out it breaks
the command. My 2014 no problems.Hope some can find a solution.


#13

Tried. Still the same. I begin to understand why dogs howl at the moon!

I checked this morning, and my office PC does not do this crazy thing. Just have to work around the problem for now.

Thanks for the suggestion, though.


#14

I FOUND IT!!!

I was trialling a plug-in called LUX Render. Looks pretty good, and it’s free, but after I moved the rubyscript and associated files and folders, the problem went away!

I can push/pull and move/copy WHILE ZOOMING AND PANNING to my heart’s content.

For all of the suggestions, I am most grateful. Thank you.