I can't copy and move in SU2021

Hello everyone
As of today, the move and copy command has stopped working in sketchup pro 2021.
I don’t see the ‘+’ sign next to the move cursor or it appears within milliseconds.
I’ve looked at the forum for similar issues, but my issue seems to be a bug. CTRL just doesn’t work on the move command.
Please don’t just explain the move and copy command to me because I have been using SU21 for the last 1 year and SU for 5 years in total.
Same computer, same program, copy and move broke in just 1 day.
I am waiting for your help

Are you pressing and holding Ctrl or just tapping it? The correct procedure would be to just tap Ctrl.

Did you install SketchUp 2022 correctly? That requires right clicking on the downloaded installer and choosing Run as administrator.

1 Like

I’ve tried every CTRL combination I can think of. I hope the video helps me explain a little more

While using 2021 without any problems until today, do I have to switch to 2022 because of a bug in an incredibly basic command like move and copy?

Did you install SU2022 correctly? You didn’t answer the question.

Move/Copy works as expected for me in SketchUp 2022 on Windows. I would be looking at your system and installation process.

Dude, I’m using 2021. I don’t understand why you are asking me 2022 ?
Copy and move command no longer works in 2021 and do I need to update to 2022?

Sorry. Same questions apply for SU2021. You shouldn’t need to upgrade to get Move/Copy to work. What’s happened since it did work in 2021?

I didn’t update it. I didn’t delete or install anything. But I can’t move and copy. I was able to yesterday.

Well, SketchUp 2021 hasn’t changed since last year. Something on your computer must have. Wireless keyboard maybe? Low battery?

I’m going to assume you have rebooted the computer.

1 Like

You watched the video. it seems by an extra program that i press the keys. The problem is software.

I deleted the program and reinstalled it but the same nonsense continues.

Have you rebooted?
At no point in the thread have you mentioned turning your computer off and back on again. This is a common solution for strange behavior.

1 Like

Reboot the computer. This has happened to me once before. No plus sign when hitting ctrl and no plus minus sign with shift. Rebooting the machine fixed it.