Undo issues with SU 2015 Pro on Win 7


#1

Hi there, hope there is someone that can help!

My problem is that when I rotate/pan/zoom (anything that changes the viewport) I am no longer able to Undo previous commands.

I’ve just updated 2015 to the latest version and that hasn’t helped much . I’ve also triple checked the preferences and searched the web for help… also reinstalled SU.

Has anyone experience with this, and knows of a workaround or a setting I have overseen? All help appreciated!

regards
William


#2

Any chance you have extensions installed? If you do, maybe try temporarily disable them to see if that makes a difference.


#4

Hey TT

Yes I did, and you suggestion worked!

It was Lux Render that was the cause. (knock on wood) I had to manually remove it in the \AppData\Roaming\SketchUp\SketchUp 2015\SketchUp\Plugins folder, but know I can pan/rotate and zoom, as well as Undo!

Thanks for the help :smile:


#5

I would recommend you contact support for that extension and inform them about the issue. Sounds like they are making model changes during observer events - which has this negative side-effect of flooding the undo stack.
You can tell them to contact us/me if they are unsure on how to solve this.


#6

Hadn’t considered that. Will do.

thanks again for the input.
William