Why does model have black lines?

My Sketchup model suddenly started displaying black lines. It looks somewhat like it is showing hidden geometries, but that option is not selected. Restarting hasn’t changed anything. Any thoughts on what is happening? Thanks!

Sounds like back edges are displayed. Try tapping k (default shortcut) and see if they go away.

1 Like

Thank you! That solved it. Seems like such a simple thing, but I spent a long time searching for a solution and wouldn’t have found it without your suggestion. It seems odd to me that “Back Edges” are a separate thing from “Hidden Geometries”, and that it isn’t an option under Display: View. Is showing/hiding Back Edges only an option with a shortcut key? I don’t see an option in the web interface.

Back Edge display is a Style setting. Similar to Profile edges, Wireframe, and other similar settings. More control over styles available in SketchUp Shop and the desktop versions. I think the keyboard shortcut is the only way to access it in SketchUp Free. The Keyboard shortcut for Back Edges allows you to quickly turn them on for reference if needed and then quickly turn them off again.

This is in Shop


Hidden geometry refers to things for which you have set the hidden property. In contrast, back edges are ones you can’t normally see because there is something between them and the camera.

1 Like

This topic was automatically closed after 91 days. New replies are no longer allowed.