Webdialog security warning after Microsoft Edge

Hi, on e of my cusotmer, have an update on is windows machien. And now, extensions like 1001bit tool got a warning that disable webdialog. Any setup to disabled this security warning ?

Here is what the error is saying:

We help you protect your computer, your web browser has restricted the display of the active content of this file, which may access your computer. Click here for …

That suggests there is a group policy setting that blocks active content on local web content.

That’s as much as I know! Someone who understands what I just said may know the right place to go to in order to allow active content.

Check the computer’s ‘Internet Options’ Security settings…
These affect how web-pages [like web-dialogs] work.
If the settings are too strict then associated scripts might be stopped from working.
They should be ‘medium’ to ‘low’ ?
This is more a computer-settings issue than a SketchUp one ?
SketchUp is getting caught up in the flack !

1 Like

I don’t get the reported problem, and when I set all of the Internet Options security to High, it does seem to break Sefaira, but still no errors with the 1001bit tool vertical walls, other than the window comes up blank, and I need to resize it.

2 Likes

I have that turned off, but still don’t get the problem. But, it does sound hopeful. A couple of things to note, those instructions are for IE, but you can get to the Internet Options as a control panel without opening IE (if you still have it installed). It also says in the dialog that the change needs a system restart.

We have another customer who fixed the issue by uninstalling Enscape.

1 Like