Vray Problems - not complete

Hello!

I have a problem with interior render in sketchup 2019 Vray 3.4

Render creates some blind spots and I don´t know how to repair that.

Thanks for help

Your biggest problem is that version 3 does not work with SketchUp 2019…

Sorry for the mistake, its v4.00.
Any suggestions for how to repair this render?

1 Like

Hard to say witout the file I guess.
If you enable progressive render, you can select an area were the blind spots are, do they render then?

Actually I render with progressive render option ON,… I adjusted the exposure value and it seems that it solves the problem, but not entirely. Every second render seems to be better. I think it has to do something with lights. I will try to fix the problem by adjusting setting and will see what happens.