Vray creating a Phantom face on section cut

Hi guys, no doubt there is a simple solution for this, yet after Googling it, I did not come up with anything that worked.

For some reason, Vray renders a face over certain groups that are not manifold see image above.

Does anyone know why this happens or how I can get rid of the face? I tried exploding the group, deleting the material that it is rendering, and even made the material opaque. In this case, it is rendering the sarking (the paper barrier between the battens and the top chord of the truss), If I delete this group, it will then use the Sheathing, and if I delete the sheathing, it will use the roofing material on the phantom face.

Any tips would be much appreciated.

Ghost faces usually appeared in renders for sections of models that had raw geometry, reversed faces, or missing faces in groups.

I don’t know if it is the same thing but if I turn off section cuts, Vray will render the “active” section plane as an opaque face.

I tried that unfortunately no cigar

Well, that saved me a lot of time and frustration, you’re 100% right, reverse faces did the trick, man I could have messed with that all day and not made that assumption.
Thanks very much Mihai.s. :innocent:

1 Like

Guys I got this sorted and I am kicking myself for taking it further yet like always…

I wanted to overlay a render over a photo: I did my first render and saved it as a PNG and the background came out clear.
See example below:

So I turned on my frame and re-rendered expecting the background to also be transparent… Arghhhh

I used the same settings, now I know why I pay professionals to do renders.