Phantom geometry appear on vray render

render

#1

When I try to render a section, a part of the section appears to be painted in strange color.

rendering%20error

The gray region on the section is the phantom geometry.
This strange shape appears consistently after if I rotate the view. Anyone had this kind of problem before?
I’m using sketchup pro 2017 and the vray version is 3.4


#2

I haven’t seen that before, but also don’t do a lot of section cuts…try uploading your model and I can take a closer look. Though I’m on v3.6 so that may make a difference.


#3

Just by chance, is your section placed in line on a geometry face?
is your section an SU section or Skalp section?
I’m also on 3.6 - you could try a mesh clipper (but Im not sure if that feature is available in 3.6)


#4

I made section plane and used it as a vray clipper. there is nothing on the gray area, and it looks like the truss on the other side of the wall. I tried changing the light setting, but nothing worked.


#5

https://drive.google.com/open?id=13QFlVBUGaDtjabsRqrGv07RsQpofar47

i uploaded the model on google drive. the section is different, but same thing happens when rendered.


#6

So I tried a bunch of different things, including copying the geometry and pasting into a new model and the ‘phantom’ geometry still showed up.

I then tried a render with and without the terrain. It seems to be linked to the terrain some how. I’d recommend re-building the terrain and see if it still causes problems. Or, given that the phantome geometry is underneath the terrain, you could cut it out in Photoshop. Wish I knew what was causing it but hope this helps narrow it down a bit.





#7

I tried removing the ceiling, changing your method a bit. The phantom geometry seems to be a kind of light issue. Thanks for your advice.ceiling%20remove