Vray Buffer Ignoring Geometry when I hit render

Please have a look at the two images. Not sure at all what the problem is and if someone can help me out id really appreciate it. I’ve rendered dozens of projects before and never ran into this issue.

Vray seems to be ignoring any type of geometry in the model.

  • Sketchup 2020
  • Vray 4.20.03

Can you post a model that doesn’t render in V-Ray?
Have you many nested groups or components? (groups or components within groups or components)

This model consists mainly of groups yes. But I’ve been working on the same model for a while and today is the first time this has happened.

It’s a known issue, which also appears in version 5.00.02. According to NhatMinh (see link), upgrading to the latest version, 5.00.03, has fixed the issue for him.

If you can or want to do this update, you can try.

Otherwise, 4.20.03 is the latest update for Next 4, so if you won’t upgrade to 5.00.03, try to remember what exactly you changed in the model, maybe you imported some component that triggered this problem, if you say it worked before.

I think that besides components/groups, I have seen it discussed that a corrupt material might also trigger the issue.

Update on the issue - I tried rendering on a different computer and it worked fine. Both computers have the exact same program versions installed.

Could it be a setting i am missing on the first computer?

FYI I didn’t change any groups or materials - just copied and pasted the file on the other PC.