Problem with VRAY rendering

Hello! I’ve been trying to render an office model, but every time I hit render using Vray it keeps showing the same mistake window saying the following:

“Something went wrong trying to initialize the SketchUp model.
undefined method ‘instances’ for #
C/Program Files/Chaos Group/V-Ray/V-Ray for
‘SketchUp/extension/ruby/upgrade/vray_3_upgrader:44in
‘upgrade_definition!’
Error information has been exported to:
‘C:\Users…\AppData\Roaming\Chaos Group\V-Ray for
‘SketchUp\VRayForSketchUp.log”

I tried copying a model and putting it in the new file, but it didn’t fix anything. Rendering works on all the other models. Please help!h5

image :wink:

1 Like

Unfortunately they’re very slow with replying, and I have a project due in a couple of days, so I thought someone here might help me faster.

Try to uninstall Vray from your machine, download the latest version from Chaosgroup website and then try to render your scene. sometimes they do some minor updates so just make sure that you are using the latest version.

what’s the content of the log file?

Thank you, I updated my version and everything worked!

1 Like