Vertex tools error occurred window

@thomthom I´m working on a project with a big terrain (20000m2 approx.), I generated the mesh using toposhaper, ti generates more geometry but smoother shape, anyway, I selected the entire terrain and tried to move it using vertex tools to make it fit with other geometry and then use combine nearby vertices, when I did it a window saying that an error occurred appeared, its not the first time i see it, the problem is that I’ve been closing the windows that keep appearing for almost 30 mins and they keep showing up on my screen. Is there any way to stop it, beside ending the task to close sketchup? I don’t want to lose the progress I hadn’t saved.


Have you submitted the error? (with any name/email I can use to look it up?)

Also, what SU version and OS?

If you select another tool, does the error dialog disappear?


It happens quite often when I use the move tool and move a vertex to combine it with another one I get the error dialog, I’ve submitted the error but a long time ago but I don’t know why it appears cause the operation is done correctly so I stopped submitting them and just keep using sketchup, the problem this time is that I had to move over 1000 vertices and I guess the dialog window showed the same amount of times as vertices were moved. I’m using the latest version of sketchup on windows 11 and MacOS Ventura.

Just tried to replicate the error on a new file and I got the same dialog boxes but I hitter the space bar to exit the tool and the dialogs stopped appearing.

When you submitted, did you add a name/email that I can use to look up the error report?