Validate license error

I have a license for Fredo Joint Push Pull. I tried to validate it and got this error. Please help.

Looks like you need to update the Sketchucation Extension Store tool. Do that, then quit and restart SketchUp and try validating the license again.

Why didn’t you ask this question over at SketchUcation.com where there are threads for specific extensions and licensing issues ?
You’d get a better response there…

That said… you have not installed the latest version of the SketchUcation Toolset and its licensing system - the licensing dialog says 5.3a and it should be >-5.4a
The current SketchUcation toolset is v4.2.5 and will have that licensing version…

The error report F09 covers an ‘extension name mismatch’ - but this might be exacerbated by the out of date extension… or perhaps you didn’t use the correct license file anyway…

Please correct your installed extensions, restart SketchUp and retry the validation…

1 Like

Could you check the size of the license file or PM it to me for checking it. Thanks