V-Ray Trial - Renders show no color?

Hi All,

So, I’m an architectural newbie at V-Ray and just working with the trial to get a feel of what’s it like to render my own models. Here are screenshots from my active model and from the render V-Ray provided. As you can see – no color, no materiality, no background.

Any advice (tutorials I’m finding all assume these characteristics will render).

Hope y’all are fine in this trying time! Peace, Billy

Just check to see if MAterial Overide is toggled in first.

1 Like

Thx for responding! I can’t find any setting or control with that name. Where is it found? I can go into materials and see how each one is rendered on the “tennis ball.”

It’s more than just potentially a ‘materials override’ issue. As you can see, your HDRI/Dome light background didn’t transfer. It could also be a problem with how the file was packaged and uploaded to the cloud. Have you tried rendering in SketchUp (even at a lower resolution) to see how it looks (vs the cloud)?

1 Like

Same result. Maybe it has to do with this “Warning” that V-Ray can’t access so many associated files. Maybe I need a different rendering engine that knows how to open them.

It still looks like you’re using V-Ray Cloud rendering. Can you render in SketchUp without the cloud? See your screenshot. Try the ‘Interactive Render’ button as circled in Red below:

If you’re new to rendering, then take a look at some simpler (to get started) options as well like Enscape, Thea, Podium or Shaderlight.

Open up your Vray path editor. It will give you a traffic light as to whether vray can locate image assets. If you have downloaded assets from the warehouse the textures will be embedded into the component and cannot be accessed by vray cloud (hence all those errors) It will tend to work ok when rendered locally.

Your material overide is the render settings