V-Ray problem after upgrade to SU 2019

Hello everybody,
I hope someone can help me with this problem.

I upgraded SU from 2018 to 2019. I didn’t know we had 2019 available untill I had a SU problem.
SO after the upgrade I had to reinstall V-Ray.
I did that. Log in on the license server and voila I could see the V-Ray control buttons in SU.
So today I wanted to use V-Ray in a drawing and get the pop-up:
“Failed to checkout a V-Ray for SketchUp license. The V-Ray License Server (By default accessed via internet browser…) has no V-Ray for SketchUp licenses available.”

So I go to extensions > vray> help> license and get the same pop-up.
I went straight to the license server via my computer.
It opened in my webbrowser, I logged in and could see 1 license available but not in use.


I have no idea what the problem is.

I tried to restart SU after the login on the server because I hoped it would solve the problem… But it didn’t. What can I do to fix this?

You have version 3, that won’t work with SketchUp 2019.
V-Ray Next (=4) worked for version 2019 and 2020, now there is version 5.

Probably installed the latest version (= V-Ray 5) for which you don’t have a license. (’ Failed to checkout…’)

  • option 1
    You need to download older version (Select the product (V-Ray for SketchUp, Select version 2018 of SketchUp, click ‘show all versions’ and scroll down)
    Install that version
    Downsave the model to version 2018 ([menu] File > Save As, do the rendering

  • option 2
    Buy the latest version (version 5, version 3 can no longer be upgraded)

Owkey thx! I’ll use 2018 again. Have a licence for that version of SU to.
We don’t use it that much at work that I need a new version of V-ray.