V-Ray Blurry images

Hey there,

I’m pretty new to Sketchup and V-ray. I tried to start my first rendering and the images come out blurry.
Some things I have tried already:
Checking if the render is fully finished
Playing with the denoiser
Quality set to High
Tried both Interactive and non interactive rendering (seems to be no difference)
Tried some tuning with Global Illumination.
Here is the image of my render:

Check the resolution of the image and try to render at 2K (2048 px) or more.

Hey. Thanks for the fast reply.
These are the settings I am using.

Change Image Width from 1280 to 2048, or maybe 4096, and Quality to Medium+.
But first, revert to Default Render Settings (the curved arrow at the bottom of the window, in the middle).

Basics of V-Ray at Learn how to render in SketchUp using V-Ray | Chaos

1 Like

I’d also enable the denosier - this will save you having to render for as long

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.