V-ray 3.4 - Blurry texture with GPU Acceleration


#1

Hello,
i am trying to import a mesh from a 3d scan to Sketchup. Therefore, i exported a mesh from Agisoft Photoscan. The i opened it into 3DCoat for retopologization. After baking the textures to the retopo mesh, i exported it to the 3DS format.
After importing it into Sketchup 2017 Pro the texture is very blurry.
When i render the model in vray 3.4, the texture is sharp again. Everything ok.
Now i tried to activate the “GPU acceleration” in vray. I changed nothing else. The result is an extreme blurry texture in the rendering.
I checked the normals of my model and everything seems to be ok.
Because i can’t add more than one image as a new user to this topic, i uploaded them together with the 3D-Model and the Sketchup file here:

Download here

I hope anybody knows how i can fix this, or what the problem is.

Best regards
Thomas


#2

My guess would be that you’ve ran out of VRAM even though your profile says you have 12GB. I haven’t used V-ray much, I only tried the demo on two separate versions and I thought it was a bit unstable. If the model and large textures are too complex to store in VRAM, you might have to do it the slow way with the CPU.

The positive z-axis (blue) points up in SketchUp. I rotated the model so the buildings pointed up. SketchUp orbit tool helps you keep the model upright (unless you hold option key) so models that aren’t the right way up feel awkward to orbit around.

Here’s what it looked like rendered in Thea with default sun & sky:

Because I rotated it, the shadows probably don’t look right. I don’t know which way round the model was supposed to be in relation to the sun.


#3

Thanks for your quick response. The model has a 8k texture. I can’t believe that the VRAM should be the problem. I really hoped that it is just a little problem that i can fix with just a few klicks.
In this case i have to render without GPU acceleration.
Thank you for your time!


#4

Perhaps you should inquire on the Vray forum.


#5

I tried, but i can’t. I registered in their forum, but there is no option for me to create a new topic. I send a mail to the support. I hope i’ll hear from them next week.
This is why i posted it here.


#6

Same story for many users :wink:

Try to change these settings


#7

That solved the Problem. Thank you very much!!!

P.S.:

What does that mean? Do they have to unlock my new account first?


#8

There is a lot of people asking about Vray on this forum because they can not access chaos group forum. For me it took 4 weeks (probably 10 emails) to receive rights to participate on chaos group forum :wink:

PS1. But case was a little bit different because I changed email…

PS2. Please mark solution here :wink:


#9

If you own vray you should be able to post - you can definatley post in the Public section of the vray for Sketchup bit, you have to email sales@choasgroup with your vray user and pass, they then enable you to post in the main forum


#10

Thanks for the advice. I’ll give it a try.


#11

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.