UTC Settings not saved to scene

Does SketchUp have the ability to save UTC settings to the scene?

I have a site model for a shadow study made, and when exporting the images I noticed that my UTC setting is not being saved in each scene. I have had to manually change it to the desired time zone for specific scenes before exporting.

UTC is not a property saved with scenes. Does the time zone change between scenes?

I think it might save if you don’t include the scene in animation. But it might be a file wide setting, like geolocation.

It doesn’t for me. I’d thought about that but no go.

This seems to be the case.

To think about it, what effect do you expect the change to have? Changing the UTC zone doesn’t move the model to that location. Shadows will show incorrectly if geolocation and UTC zone don’t match.
To make a shadow study, set the correct time zone and then set the time and date for the various scenes. Check that time and date are selected in the scenes’ “Properties to save” list.

1 Like

Hi Anssi, our office uses UTC-7 for the winter solstice and UTC-6 for spring/fall equinox and the summer solstice for Calgary, Alberta. My model is geo-located, does that mean it already takes into account daylight savings/standard time?

1 Like

DST is not automatically figured in SketchUp.

cwviv came by the Knowledge Hub earlier, and it does seem that you can’t save the UTC setting in a scene. I’m going to look to see if it’s a known issue, and if it’s not I will create a bug report about it.

Plus one for me on this feature. it would be great to be able to get our scenes to reflect DST when doing a shadow study.