Upload not working in 3dw

uploading

#1

its stack and like a week… i think its bug in my accont.


#2

Are you uploading from within SketchUp or in a browser?
Try emptying the cache.


#3

Sometimes I can’t upload within the program, but uploads work on the website.
http://3dwarehouse.sketchup.com/


#4

If your still 2017, you can flush the web cache in 3D Warehouse by deleting the WebCache directory at ~/Library/Application\ Support/SketchUp\ 2017/WebCache and restarting SketchUp.


#5

Are you still seeing this issue?


#6

i i work in firefox browser my su 2016 in explorer it wark somtime.

nowi up load model and its no show me in explorer


#7

Clear cache in browsers. For SketchUp 2016, you need to clear Internet Explorer cache, then restart SketchUp.


#8

still not work…

in firefox: Something went wrong while uploading your model. Please try again.


#9

I’m away from a computer, but you should also delete cookiejar.xml from
\Users\YOUR_HOME\AppData\Roaming\SketchUp\SketchUp 2016\SketchUp\cookiejar.xml


#10

TRY it still not “size to large” and this is 4 mb


#11

That shouldn’t be. Try opening a new blank model, copy everything from your old model and pasting into the new model and upload that. Does it work?


#12

its work i think its problme in site or somthing, but tnx for help!