Unistalling SketchUp-2017 failed

sketchup
uninstall

#1

hi, I uninstalled 2016 and 2017 and I am still seeing in Right-Click-Menu (Open with SketchUp-2017).

what the heck!!!~

I reinstalled v2017 and uninstalled but did not fix this issue.
The uninstaller isn’t removing all of 2017 properly! and the components aren’t showing thumbnails because of this.

I am going to try CCCleaner or something to fix this issue but I just want get word out.

.


#2

The uninstall didn’t fail. The Windows Registry needs to be cleaned up. See https://www.howtogeek.com/howto/18119/remove-programs-from-open-with-menu-in-explorer/ and others.


#3

DaveR = that is also the job of Uninstaller to clean. not my job to download apps that do it because uninstaller failed to do it.
that why I just installed CCleaner .


#4

Based on all the hits (over 49,000,000) when I searched Google for a how-to on this topic, it isn’t uncommon for uninstalled programs to leave stuff behind in the Registry.


#5

a sophisticated uninstaller should remove this… but surely not tons of punctuation marks worth.

anyhow, for removing the small and free NirSoft tool ‘FileTypesMan’ can be used also (no installation req.)… actually, other great stuff there too.


#6

in attached ZIP archive 5 REG files for removing the “Open With SketchUp 201x” entries from the Windows context menu.

Unzip the required REG file to e.g. the Windows desktop and double-click.

DEL Open with SketchUp 201x from Context Menu.reg.zip (1.6 KB)


#7

sketch3d_de - THANKS A LOT! - that solved the problem in Click =D . I tried CCleaner and didn’t work and Even IObit Unistaller and did work. I am an I.T person / I just didn’t care so much about this. Editing Registry can mess things up if one does anything thing wrong.

> ## THANKS!


#8

This topic was automatically closed after 91 days. New replies are no longer allowed.