Unintended model view cuts

Why does my model begin to cut off sections of the model as I navigate around the model as shown. I have to restart the program to get it to go away and then it starts up after I do a section cut or switch scenes

Forum search: https://forums.sketchup.com/search?q=clipping

In your particular case it looks like the camera is too close to the building. Change the camera to Perspective, then zoom back until the building fits. Then you can go back into Parallel Projection if you need to.

colin,
Thanks for the response, I tried zooming out and changing to perspective and then back to orthographic, I’m sorry to say no change the same walls did not fill properly.

Upload the .skp file so we can see exactly what you’ve got going on. I expect the fix is simple enough it we can see your model.

Dave R
Here is the file I am having issues with. Thank You for your help.
Bob M

Existing2.skp (9.1 MB)

The missing section cut faces are due to what I suggested in your other thread. Incomplete loops of edges. You can see where I’ve hidden the doors that there are no faces in the openings. They need to be there to get the section cut face. You get them in places like on the outside walls because you’ve drawn edges across the ends of the interior walls which creates internal faces.

You’ve got a lot of reversed faces (all the exposed green ones in my screen shot (except inside the interior walls. Those should be corrected.

There’s incorrect tag usage…
Screenshot - 11_3_2020 , 12_54_12 PM

And a load of unused stuff to purge…
Screenshot - 11_3_2020 , 12_54_26 PM

If you set the camera back at a bit of a distance while the Camera is set to Perspective and then go to Parallel Projection, you shouldn’t see the clipping.

SketchUp is designed to be used with the camera set to Perspective. Parallel Projection is normally intended for output only.

I’m not sure why but you have the camera focal length set to 36mm which is pretty wide and will create some distortion. Maybe you want it that way? It doesn’t help you with keeping the camera back at a reasonable distance for the Parallel Projection views, though.

1 Like

Thanks Again
I’ll go clean up the model. Not sure why the camera is at 36mm, I don’t recall ever changing that parameter.
Bob M