Ungrouping building to create doorway

webdialog

#1

I’ve used the software of google sketchup before, but since working on the web version, I’ve noticed it’s much different. I am designing a house (just for fun) and when learning how to make a window, the video stated to group building and proceed from there. This worked, but when trying to make and opening between rooms in another part of the house, I could draw the layout of the door, but the push/pull tool wasn’t working right. I decided that I should ungroup, then proceed, but I can’t figure out how to do it. I tried exploding, but it only says “explode curve” which is no help. I also came across another forum with a similar problem. It said to select face that needs pushing/ pulling, then unselect face. That didn’t work, instead of pushing the selected doorway, the whole wall was pushed. I have spent a decent amount of time on this so far and if I can’t figure out how to successfully ungroup the building I will have to start over… Please help!!


#2

Select the group>right click>select edit group.
Also please update your profile information for OS and graphics card, This can affect the response to the issue.


#3

Just double-clicking on the group will get you into it too.

As an aside, I wonder how important it is to know OS or even browser, for questions about the web version. Also, does the profile allow you to enter your desktop details, plus whether you use Free, Shop, School, etc?

ps, I updated my profile while I was checking if I could add other versions of SketchUp I use.


#4

Upon selecting group and right clicking, these are the options given.
Capture


#5

The “right click” menu that you’ll get on a selection is context sensitive.
It took me a while to see what yours is. You have selected a bunch of edges (and faces) and at least one curve. I don’t see a bounding box (as in editing a group) but that also may be the case.
You should draw the door outline directly on a face, to be able to push it through a wall to create an opening. Don’t draw it on a group where that face happens to be. In other words: Push/Pull only works (for what you want) in the same drawing context as the face.


#6

Thank you! The group does have a bounding box but it seems when I double clicked, it disappeared. After making sure the bounding box was present, I was able to explode it, then push the door opening through.


#7

You are missing the point of groups. You group geometry so that it becomes a contained set of edges and faces that don’t stick to other geometry. You don’t need to explode it to make changes to it, you Edit the Group.
The solid blue bounding box shows that you have selected a group and that it is currently closed for editing, you can open the group for editing in several ways.
The three that spring to mind are

  1. Select and right click the group, chose Edit Group from the context menu.
  2. Select the group and tap Enter/Return
  3. Simply Double Click the group.

You can tell the group is open for editing because the bounding box changes by expanding and turning into gray dashed edges and you can select individual or all the edges and faces within the context of the group.
So once you have it open for editing, draw your door and window rectangles directly on the raw geometry and push/pull the holes.
The push/pull will inference to the back edge as I do here on the door, then I double click to repeat that same distance on the window.
Edit%20group