Unconnected geometry upon .dae export


I’m having this issue with a solid model I made. When I export it as a Collada file it becomes two separate objects. Here are the .skp model, a snapshot fo the .dae opened in Blender and the settings I used when exporting. Does anyone know why this happens? Can it be prevented?

Table_Test.skp (589.3 KB)


Try this…
TableBox.dae (37.0 KB)

Yes, that one’s fine. But how did you do it?

All I did was, change the camera to Perspective, then the field of view to 35, this allowed me to look at the model correctly, then I just made it a group and exported it as dae. I changed the settings to untick triangulate an ticked export edges.

No, it doesn’t work for me.

Try this one then…
Table_TestBox.dae (79.6 KB)

Don’t get me wrong, your model is fine, I just can’t recreate it following those steps

Don’t get me wrong either, I produced that one differently

I guess you may have missed the subtlety of my testing.
If the model worked for you I could explain the process I used, if not there was no need to type it all out.

Thank you, Box, I’ll mark your answer as the solution.

The problem (for some reason) has to do with the material: exporting the model without any materials turns out fine. I guess this is why texturing has always been Sketchup’s greatest flaw.

This topic was automatically closed after 186 days. New replies are no longer allowed.