Unable to update Sketchup 2023 due to a MD5 checksum issue

i have the same problem i just downloaded the latest ver just a few minutes ago and its not working

Did you have your virus and malware protection temporarily turned off when you ran the installer ?

it’s seems i cant turn it off , i dont have that option

more like i dont have access to it

What version of Windows are on ?

I received the same error. Go to Windows Security, Protection history, under threats expand the threat and restore it. This pulls it out of quarantine.

Then,click on Virus & threat protection, Virus & threat protection setting - Manage settings - turn off “Real-time protection”. Once I did this and reran and it worked.

Just remember to turn it back on when done. Hope this helps!

1 Like

Windows 11 Famille Unilingue

see post by managerbuck above your last post

1 Like

This solves the issue - Thank you

It helped me too

Works for some people but not others. When I go to Windows Security, Protection history, under threats expand the threat and restore it. This pulls it out of quarantine.

There is no threat shown. I still receive the MD5 error. Any other suggestions.

New installation on Windows 11.

1 Like

Hi @colin – wondering if there are any updates on the resolution to this MD5 checksum issue? Either an update/acknowledgement from Windows Defender or an upcoming update from your internal teams?
Else is there a way to download the earlier release (which I’ve read does not have this issue)?

I have been on a 30-day trial but I haven’t been able to try the trial for nearly 2 weeks now since… well… I don’t think I should need to disable Windows Defender.


There is more up to date info going on here:

If you can give Travis the link he needs, that would help Microsoft figure out what is going on.

You should not need to disable anything permanently. One thing you could do is disconnected from the Internet, the turn off the real time checking while the SketchUp installer is running. Then turn it on again before reconnecting to your network.

Its been a couple of weeks. Can we get an update here?
Im waiting to update…

This was the last update:

According to that, Microsoft’s fix for the issue should have been live about 11 days ago.

Thanks Colin.
Install (397-152) worked successfully. No popups or other!
Hopefully everything remains that way!

Hi, i am getting this issue trying to install sketchup 23 on windows 11, i have tried de-activsting windows defender but it hasnt worked.

Are there any other solutions?

You could try using the offline installer.

I have managed to find a solution, the new install of windows 11 on parallels 19.2 was missing, or required updating of, the microsoft Visual C++ files, which only became apparent when trying to install sketchup 2022 as a test instead of 2023.

This link has the files that solved the issue for me.


You didn’t even mention in your original post that you were using Parallels and a Mac.