Unable to sign extension (manually or through a script) at Extension Warehouse

I am currently unable to sign an extension at the Extension Warehouse. I’m signed in, and can upload and submit the extension. I receive a download link and am able to download the file. However, the .rbz never contains a .hash file, only a .susig file, when I unzip it.

I originally thought this only occurred when I tried to sign the extension through a Python script. However, I discovered today it is true even when I submit manually through a web browser. I’ve tried now on both macOS and Windows, and I’ve tried using multiple browsers. After I submit, I find the .rbz I downloaded from the link, change it to a .zip, and unzip it, and inside, there’s never .hash file.

Is the system down? Is there something up with our account? Any help would be appreciated—thanks!

As I understand it, a ‘signed’ RBZ now no longer gets a ‘.hash’ file added into its subfolder - it just gets the ‘.susig’ file…
When it’s installed it should still report as ‘signed’ in the Extension Manager ?

Er, oops. It does report as ‘signed’. Thanks! I had no idea the the .hash was no longer needed. Man, I’ve been going crazy over this for days.