Unable to Publish Model to Trimble Connect


#1

I am now having trouble Publishing my models to Trimble Connect so that I can view them in the Sketchup Viewer App. I have been successful in the past, however, as of the past 10 days, it has stopped working. It will allow me to click within the bar to change the name of the file, but just keeps spinning and will not allow me to save.


#2

How large is the file? When did you last sign in to Trimble Connect?


#3

The file is 25MB. I have previously published the same file with out any issue before. I just made very small tweaks to it and I’m trying to publish it as a different name. I logged into Trimble Connect multiple times over the past week without any issues.


#4

Try logging out now then clear the caches and log back in.


#5

That did not seem to work. However, I was able to now upload the file via a Chrome window. Previously, I was publishing everything through the Trimble Extension in Sketchup Pro.


#6

Strange. I tested to see if it’s something more widespread. I was able to upload a file directly from File>Trimble Connect>Publish Model. I wonder if someone like @Barry might have a suggestion.


#7

Thank you for the try.

The only option that actually loads within Sketch Up is the following:

File > Trimble Connect > Launch Trimble Connect

All of the following just keep spinning:

File > Trimble Connect > Open a Model
File > Trimble Connect > Collaboration Manager
File > Trimble Connect > Publish Model
File > Trimble Connect > Publish As
File > Trimble Connect > Import Reference Model


#8

Strange. Hopefully someone from the team will be along to help although I’m not sure when they are back in the office.


#9

@StoneyM20

Have you tried going to Trimble Connect directly and uploading the model there?


#10

Yes, I did end up doing that and it worked. I’m still just curious as to why it stopped working directly through SketchUp, especially since it had been working perfectly fine up until about 10 days ago.


#11

Extremely hard to track down, but as others have mentioned, clearing out SketchUp’s WebCache directory and restarting SketchUp may clear things up.