Unable to print 1/4" to 1' scale

I’m unable to print 1/4" to 1’ scale. There are no drop down choices in the Print Size, Scale drop down boxes. My Sketchip drawingplan is of a house floor plan and want to print over several 8.5" x 11" sheets. I have done this before using an older Sketch version.
I’m using a Windows PC, no MAC here…
Within the Print Preview Menu, I’ve selected Parallel Projection, deselected Fit to Page and Use model extents. I want to scale 1 foot in the printout to 4 feet in Sketchup, but there is no drop down to select units. When I print, my drawing is on one page of 8.5" x 11" Please Help! Thx!!

Are you in a “standard” view. I would think it would be “top”.

set you scene in Sketchup…open layout, select the format, insert it into layout…select the scale…print…done

at the end of this tutorial shows how to print in scale directly in sketchup

What version of SketchUp are you referring to? There is no version 11 as your profile indicates.

Sorry, I’m using ver 17

Yes, top view

Flino, I did discover that I did not have to open Layout, but the video suggested that the default printer Microsoft XPS Document Writer be selected from the File menu, Print Setup. Then again from the File Menu, Print Preview, the Print Size, Scale info is accessible. My printer is a HP Officejet Pro 8725 and if I select that that’s when it will not print to scale. I don’t understand why, but at least I am now able to print it to scale. Thanks Flino and everyone for the help!! :slight_smile:

Hmmm… good point, but I can’t remember. I guess it would make a difference, is that right?

I hardly ever print directly to my plotter…I usually print to PDF and then to my plotter

BTW, I’m using SU Pro trial and I tried uninstalling it and re-installing it, but there was no option for installing as administrator, so that didn’t work. And, I tried to print to PDF and that didn’t work either.
As I’m new to this and found myself going in circles, I’ve created other problems… now I can’t paint anything. Oh no!

Did you install SketchUp the right way? Meaning: Right-clicked on the downloaded installation file and choose : Run as administrator. If not or not certain, do it now and you will be prompted to ‘repair’. Choose ‘repair’

Since you are not on a Mac, you would need a virtual Pdf printer

http://www.win7pdf.com/pdf-printer.html

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.