Unable to install SketchUp make 2017

Hello everyone,

I need your help to solve a problem that I have. First, excuse my english, I’m french so I might make some mistakes.

I’ve been using Sketchup 2017 for a while now, but yesturday it stopped working. When I tried to open it, I received an error message that suggested me to reinstall the program to solve it, and I did it. When I tried to install it again, I had an error saying :
“Echec de l’inscription du module C:\Program Files\SketchUp 2017\ThumbsUp.dll. HRESULT -2147024770. Contacter votre support technique”. Which meens that there was an inscription fail of the ThumbsUp.dll.

I’ve did some seach on line to see if someone else have the same issue. I found solutions like :

  • Reinstall microsoft visual c++ 2015 separately
  • Repare the microsoft visual c++ 2015 after its installation
  • Run as administrator
  • Upgrade Windows
  • Download the missing file .dll and place it in SketchUp program directory
  • Ignore the error (I couln’t open Sketchup despite that)

I tried all of these solution, but it didn’t work for me.

For the record, I have a NVIDIA GeForce MX150 graphics card with an Intel UHD Graphics 620 chipset.

I would be really grateful if you had a solution to fix this problem !

Orane

No need to reply, I finally found the solution.

Feel free to pot the solution in case anyone should have the same issue in the future :slight_smile: ,

I installed SketchUp by ignoring the error. Then I tried to open it while installed and I had a message saying that there was missing an .dll file (vcruntime140_1.dll). I looked for this file on this web site https://fr.dll-files.com/ where you can find all type of .dll file. I dowloaded one of the version.
After that, I opended the compressed file and placed it in Sketchup file. I tried to run Sketchup again and it worked.

I used this video to have the explanation on how to correct the error https://www.youtube.com/watch?v=XilOSgSXTRU (it’s in french but its still understandable by watching what he does).

1 Like