Unable to install Joint-push/pull

I have Joint push pull ext installed on another older computer. I tried downloading the ext on a replacement computer due to the age of the old computer. But doesn’t show up on the sketchup program tool menu, after closing the file and reopening. And also turning off the computer and restarting. The download extension which is the following file

JointPushPull_v4.4e (1).rbz (536.5 KB) is showing up in the list of downloads.

I used the ext manager in Sketchup to “install” and doesn’t show up in the manager dialogue box. Its not in the tool bar list under the “view” tab.
Appreciate any help
Jeff

Post your question here:
https://sketchucation.com/forums/viewtopic.php?f=323&t=54771

Simply downloading an extension does not install it. Since Joint Push/Pull requires the current LibFredo6 AND the Sketchucation ExtensionStore tool to function you must have those installed, too. Install the Sketchucation ExtensionStore tool and then use it to install LibFred6 and Joint Push/Pull. After all of that restart SketchUp.

Thanks, I will check for LibFredo6 and Sketchucation ExtensionStore to download. I tried to reach the link to the website provided, but couldn’t find where to post the same question for future related ones to extensions.


The link I supplied goes to the forum page for the extension. Same as your first screenshot shows.

Go to the bottom of the page and post a reply. Or click on Post a reply immediately above Fredo6’s avatar.

1 Like

Great Thanks ! I was able to download the extension Joint push/pull a few minutes later and after the two other files from LibFredo6 and Sketchucation extension store was downloaded. Its interesting to find that I thought I had these already my computer, but maybe just needed updated.

When I tried to activate the actual joint push/pull as soon as it showed up on the tool menu, it provided and dialogue prompt to renew the license. But I think everything should work now. Again thanks for the Help, and for future extension questions I’ll inquire on the other extension forum.

You should be keeping extensions up to date. They don’t do that on their own. And just having them downloaded to your computer doesn’t mean they are installed.

I’m guessing you probably should have purchased Fredo6’s bundle of extensions. Would have gotten you a much better price.

Yes, I heard about the bundle extensions option but was still unfamiliar with it.
Thanks again,
have a great week !