Unable to access extensions "You are not authorized to access this page"


#1

When I search for extensions on SketchUp I receive a message saying “You are not authorized to access this page.”

I then attempted to type the address in directly and received the same message.

http://extensions.sketchup.com/en/content/timber-framing-extensions

Has anyone had this problem or know of a work around?


#2

I looks like that is a page that has either been removed or is not published, yet. Are you seeing it on on any other extensions or searches?


#3

? Did you put in the dashes? Try ecoded spaces and it’ll work: http://extensions.sketchup.com/en/search/site/timber%20framing%20extensions


#4

There is a component library I am also trying to access that is named “Full Size Timbers” with the file name FSTimbers.zip. I have had access to it before but no I am getting the authorization issue.

I am also trying to access “Timber Frame Rubies.” I am following a link from the publishers website and get the error as well. They are telling me that it is active and should work.

Thanks


#5

I get the same message when I follow that link too. Does it work for you?


#6

They’re silly. Trust me. :slight_smile:

Seriously, that is showing up in Google Search - https://www.google.com/search?q=Full+Size+Timbers+fstimbers.zip&rlz=1C5CHFA_enUS550US550&oq=Full+Size+Timbers+fstimbers.zip so I’m not sure what’s going on here. We’ll look into it.


#7

FWIW, I only see a few of Clark’s extensions when I search by his name.


#8

Thanks, Barry.

When I click the link you posted, then click the first google response, I get this page:


#9

Yup, that’s what I saw. Try again, we think we found out why and fixed.


#10

hmmm…no I still get the same message. I tried Firefox and Chrome.


#11

Did you clear your browser cache? You could be getting a stale page from the cache.