Trouble with push

pushpull
modeling

#1

I’m trying to make a mortise and tenon in my model for a table. The tenons are fine, but I’m having trouble getting the mortises. I’m making an outline with the tape measure, tracing over that with the line tool, then selecting the push/pull tool and trying to push it. Pulling works fine, but since this is a mortise I need pushing to work. When I push, I can see the depth changing in the measurements box, but visually nothing changes. I managed to get it to work once, but I have not been able to replicate it the 10 other times I’ve tried.


#2

Is the leg a component or group? Did you open it for editing before drawing the rectangle for the mortise?


#3

It is a component. I’m new to this so I don’t know what opening for editing is.


#4

Either double click on the component with the Select tool or right click on it and choose Edit Component.

Part of the reason for making a component of the parts is to protect them from being modified by other geometry. Think of it as putting a wrapper around the geometry. In order to make a change to the geometry in the component, you need to open its wrapper first. kind of like adding tomatoes to a sandwich wrapped in Saranwrap.


#5

That worked! Thank you! As a follow-on question, is it possible for me to rotate a component? I have the 4 legs already, but because the mortises all face different directions I will have to redo this whole process on the other three legs. If I could simply copy this one that’s complete and then rotate the copies that would be much easier.


#6

You can rotate them but it would be better to use Flip Along and create mirrored copies. I’ll hunt up a tutorial thing I did a while back that should give you an idea.