Trouble creating push/pull voids

advice

#1

I working on some plans for a woodworking project, a dining room table. I’ve tried to create some voids in the legs of the table for the mortise part of a mortise and tenon joint. After creating each leg and cross brace and grouping each separately I tried to generate a mortise. After dimensioning the position and drawing the rectangle for the mortise I found that I could only make extrusions away from the leg surface but I could not make a void into the body of the leg. After A LOT of fooling around I came to understand that the void could only be generated if I “exploded” the leg. I tested this on some separately created bodies and the same was true in every case. None of the tutorials say anything about this and it is a very slow and cumbersome process to explode and group objects to make the changes that I want to make. Is this really the correct workflow? What am I missing here?
Rich


#2

Double click to enter the group for editing.


#3

As Box indicates, you’re missing opening the group for editing before trying to put the mortises in the legs.

It sounds like you’re looking at the wrong tutorials. Maybe this one would give you some ideas.

If you are making groups for the parts of the table, you’re working too hard. You should be using components instead.


#4

Thanks to both Box and DaveR for the quick response. DaveR’s tutorial was very helpful.