Trouble with Axes xyz

On Sketchup 2022 v22.0,353 (the only one that doesn’t crash with my iMac macOS Monterey 12.3.1), how to use the Line and Tape Measure tools without having a new XYZ axes (Blue, Red Green) following the tool.
Is there a way to disable this function that I find annoying and even changes the use of those tools.

Sounds like, Go to Window/Preferences/Drawing and untick Use crosshairs.

Sorry, I can’t find any Preferences in menu Window

Soory Box. I was looking on wrong place ! You solve my problem thank you !